Webvism


Gene
 

Unless this has changed, and I haven't heard that it has, you can use
Webvism with an old version of Firefox, the last being 5X versions. You can
get a portable version of 5X and still use your current browser for general
browsing, only using the 5X version where necessary for captchas. Many
captchas are now solvable with audio challenges but some aren't.

I would think that if Webvism had stopped working, it would have been a
lively topic on blindness technology-related lists.

I think that, even though the topic is locked on the main list, this should be made known with no further discussion allowed on the list.

Gene

Join chat@nvda.groups.io to automatically receive all group messages.