Re: Windows 10 App Essentials 17.01 released


Brian's Mail list account
 

Not as far as I'm aware, as windows 7 works in a different way.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Arlene" <nedster66@...>
To: <nvda@nvda.groups.io>
Sent: Sunday, January 15, 2017 11:08 PM
Subject: Re: [nvda] Windows 10 App Essentials 17.01 released


Hi, could windows 7 users use it too?



From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Joseph
Lee
Sent: January-15-17 7:57 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows 10 App Essentials 17.01 released



Hi,

Yes, you have Anniversary Update, so go ahead and use 17.01.

Cheers,

Joseph



From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Rémy
Ruiz
Sent: Sunday, January 15, 2017 4:42 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows 10 App Essentials 17.01 released



Hi Joseph!
Thanks, i am using:
14393.693)
If I understand correctly, I can now cheerfully pass this new version:
Windows 10 App Essentials 17.01
Thanks again for all!
Have a good day!
Cheers since France.
Rémy

Le 14/01/2017 20:53, Joseph Lee a écrit :

Hi,

Open Start, type "winver" (without quotes) and press ENTER. If you are
hearing builds other than 1024, 10586 and 14393, you are running an Insider
Preview build.

Cheers,

Joseph



From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Rémy
Ruiz
Sent: Saturday, January 14, 2017 11:32 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows 10 App Essentials 17.01 released



Hi Josephe,
Thanks for jour job!
Sorry how to know if i am using Windows Insider build?
For me Windows ten is new! :)
Thanks very much.
Cheers since France.
Rémy

Le 14/01/2017 18:08, Joseph Lee a écrit :

Hi everyone,



Windows 10 App Essentials 17.01 is now available:

https://github.com/josephsl/wintenApps/releases/tag/17.01



Important: if you are using Windows Insider build 15002 or later, please do
NOT use this build - you should either use the latest development snapshot
or wait until add-on 17.02 comes out. Also, this version is the last one to
support NVDA 2016.3 or earlier.

Cheers,

Joseph

Join nvda@nvda.groups.io to automatically receive all group messages.