Re: Windows 10 App Essentials 17.01 released


 

system language, my keyboard is usually us to I have never needed to change it for any reason.

On 16/01/2017 10:02 p.m., Jacob Kruger wrote:
Are you talking about system language, or keyboard language?


While my system language is generally set to english UK, or english
South Africa, keyboard language is always set to english US.


Stay well


Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

On 2017-01-16 10:43, Shaun Everiss wrote:
I know this is a bit far fetched but has anyone been able to emulate
this.
I have several machines installed win10 in new zealand languages were
nz and us, and I switched to nz by default no issues there.
I am unsure but not willing to try to switch to us and see.
I have just finnished working with an old first gen i3.
Its mostly set as a windows server handling not much.
I updated as much as I could and installed as much as I could without
breaking it so nothing really big like vertual machines and big
network management stuff is actually loaded on it, however it was in
us language, I tried to change it to nz.
I managed to get the language pack installed.
However after changing to that pack and restarting.
Windows acted really strange the keyboard stopped working right, and
almost total accessability failier, until I switched back.
Once again I tried with other keyboards but no luck.
I basically tried the search box and it either didn't respond or was
slow to, this was with narator to mind you and nvda in core and standard.
Also it seems that even when it did work it wouldn't accept anything
to do with language or anything with enter, ie if I hit search, typed
language and hit enter I'd just get the speach saying la la la la
lalalalalala
All day long till I restored the system or reset via control panel the
language.
I have never needed to change languages since build 10040 that was
when I upgraded initially, since then its never been needed.
I also had to clear a lot of optional features from the system and
somehow after killing stuff I shouldn't have add optional feature
button went and I got something about typing, luckily there was a
point from when I uninstalled a program that morning else I'd have to
reformat and its not my pc.
I then slowly created points and redid what was needed excluding the
stuff that didn't work.
One of the things I retried was the language and after having a few
issues with it and finally installing it.
And then finally applying the windows update again for the updated
language files, the system semi worked but the keyboard refused no
matter what board I used and other languages than us.
Also apps especially universals, search boxes, store, etc loaded
slowly or if they loaded the accessability functions never kicked in
at least for a couple minutes.
I have ofcause an ultrafast unit here which has no issue but its not
mine and again the language and board are nz and us respectively and I
am not mucking round.
I also never needed to remove optional features or anything like it.
I have only once needed to remove some program features from control
panel but I have never had the same issue.
I figgure the system is probably a bit slow and all the extras are
making it crash so I didn't push it.
However even if most of what I say only happens on vary slow boxes
there may be something in that.
I don't want to mangle an actual system, but even if I didn't load
every feature and junket I'd still want to at least change the
language if not for anything then the dictionaries and other office
default thingies that went on.
And if not I could get round that.
I am not sure what it is.
I suspect that its the input methods and maybe a few other things.
I am close, that close I can feel it again I am so far away that I
could spend all day on it.
In the end I got the system working for shipping back to its owner today.
I don't think it would look good on the contract to say because I
wanted to see what this button did I'd have to reformat and such,
especially since I don't use a screen at all, so I do rely on the
system starting up enough to run sound and my keyboard.\

Also is it just me or is realtek.com.tw offline and has been for days
now.
Skype update servers were offline today but thats ok now.
The next box I will be dealing with is a i7 with hybrid ssd and hdd,
and I hope it won't have the same issue.
Naturally I will be doing the same thing, seeing if I can stress the
thing by loading lots of stuff and seeing what it does.
It goes without saying though that I will be making restore points I
didn't this morning so I will do so before anything major is done.
I just hope things are not as mangled as they were.
But if windows does this again, then there is a bug.
If I write back again and I hope to god I don't need to it means that
I replicated the bug.
If its win10 apps or nvda then whatever.
I know there are insiders on here so if it happens to you or whatever
maybe you could post a feadback, I guess I could but I havn't tracked
the issue down and I will have slightly less time tomorrow than I did
today to do it.
Pluss I know half of you hackers stay up all night, yes! mr lee I am
looking at you right at this minute.
I am sure if it can be replicated someone can get back to me or over
on the list, removing, installing features and changing languages for
default language at least is not something you tend to do often.
If it can be done, at least I do hope that programs that need it
detect and run the language pack even if windows just doesn't do so.



On 16/01/2017 4:42 p.m., Joseph Lee wrote:
Hi,



To tell you the truth, Windows 10 App Essentials will not work under
anything other than Windows 10 build 10586 (Version 1511) or later.

Cheers,

Joseph



From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Arlene
Sent: Sunday, January 15, 2017 7:39 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows 10 App Essentials 17.01 released



I will when the new version comes out.



From: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
[mailto:nvda@nvda.groups.io] On Behalf Of Joseph Lee
Sent: January-15-17 5:36 PM
To: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
Subject: Re: [nvda] Windows 10 App Essentials 17.01 released



Hi,

Trying installing it in Windows 7.

Cheers,

Joseph



From: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
[mailto:nvda@nvda.groups.io] On Behalf Of Arlene
Sent: Sunday, January 15, 2017 3:08 PM
To: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
Subject: Re: [nvda] Windows 10 App Essentials 17.01 released



Hi, could windows 7 users use it too?



From: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
[mailto:nvda@nvda.groups.io] On Behalf Of Joseph Lee
Sent: January-15-17 7:57 AM
To: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
Subject: Re: [nvda] Windows 10 App Essentials 17.01 released



Hi,

Yes, you have Anniversary Update, so go ahead and use 17.01.

Cheers,

Joseph



From: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
[mailto:nvda@nvda.groups.io] On Behalf Of Rémy Ruiz
Sent: Sunday, January 15, 2017 4:42 AM
To: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
Subject: Re: [nvda] Windows 10 App Essentials 17.01 released



Hi Joseph!
Thanks, i am using:
14393.693)
If I understand correctly, I can now cheerfully pass this new version:
Windows 10 App Essentials 17.01
Thanks again for all!
Have a good day!
Cheers since France.
Rémy

Le 14/01/2017 20:53, Joseph Lee a écrit :

Hi,

Open Start, type “winver” (without quotes) and press ENTER. If you are
hearing builds other than 1024, 10586 and 14393, you are running an
Insider
Preview build.

Cheers,

Joseph



From: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
[mailto:nvda@nvda.groups.io] On Behalf Of Rémy Ruiz
Sent: Saturday, January 14, 2017 11:32 AM
To: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
Subject: Re: [nvda] Windows 10 App Essentials 17.01 released



Hi Josephe,
Thanks for jour job!
Sorry how to know if i am using Windows Insider build?
For me Windows ten is new! :)
Thanks very much.
Cheers since France.
Rémy

Le 14/01/2017 18:08, Joseph Lee a écrit :

Hi everyone,



Windows 10 App Essentials 17.01 is now available:

https://github.com/josephsl/wintenApps/releases/tag/17.01



Important: if you are using Windows Insider build 15002 or later,
please do
NOT use this build – you should either use the latest development
snapshot
or wait until add-on 17.02 comes out. Also, this version is the last
one to
support NVDA 2016.3 or earlier.

Cheers,

Joseph












Join nvda@nvda.groups.io to automatically receive all group messages.