Re: when on a web page nvda doesn't select a link


marvin kotler
 

There is another way, but it is slower. When you are near the link, use control plus right or left arrow until you hear link then press enter. I find this works all the time, but it is slower then some of the other methods.
Marv

-----Original Message-----
From: Brian's Mail list account
Sent: Wednesday, January 25, 2017 11:52 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] when on a web page nvda doesn't select a link

Sometimes firefox completely losessome datafromweb pages, such as when you
use the file hippo update checker.
A refresh or 2 or three usually fixes it.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Dejan Ristic" <r.dejan83@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Wednesday, January 25, 2017 10:08 AM
Subject: Re: [nvda] when on a web page nvda doesn't select a link


I sometimes happen to encounter it, so I would usually repeat an action
so that it does not fail for the second time. If it is not working for
you, I activate the focus mode, then I tab to the desired link, and then
I press enter, so that I activate the link. If it is to no avail, I play
with different browsers. I also make sure whether a web page is
maximized, so that NVDA is successful in communicating with it.


On 1/25/2017 9:29 AM, Dennis L wrote:

Hi I do insert f7 press activate link and nvda doesn’t click on the
link what am I missing?



Join nvda@nvda.groups.io to automatically receive all group messages.