Re: when on a web page nvda doesn't select a link


Gene
 

What browser are you using and would you please send the address of a web page where you have this problem?  The problem may be one where the web page doesn't align properly when using the links list.  In other words, you may appear to be on a link but something on the page is causing the links list not to align properly.  This doesn't appear to be a problem on a lot of web pages.  If that is correct and only certain pages are affected, please send the address of one such page so others can test and see if they can reproduce the problem.  And, as I asked earlier, please tell us which browser you are using.
 
Gene

----- Original Message -----
From: Dennis L
Sent: Thursday, January 26, 2017 11:54 PM
Subject: Re: [nvda] when on a web page nvda doesn't select a link

This doesn't work either I did report it is a confirmed issue.  Doing my
part to make NVDA better no matter how small.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of marvin
kotler
Sent: Thursday, January 26, 2017 3:51 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] when on a web page nvda doesn't select a link

            There is another way, but it is slower.  When you are near the
link, use control plus right or left arrow until you hear link then press
enter.  I find this works all the time, but it is slower then some of the
other methods.
Marv

-----Original Message-----
From: Brian's Mail list account
Sent: Wednesday, January 25, 2017 11:52 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] when on a web page nvda doesn't select a link

Sometimes firefox completely losessome datafromweb pages, such as when you
use the file hippo update checker.
A refresh or 2 or three usually fixes it.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Dejan Ristic" <r.dejan83@...>
To: <nvda@nvda.groups.io>
Sent: Wednesday, January 25, 2017 10:08 AM
Subject: Re: [nvda] when on a web page nvda doesn't select a link


>I sometimes happen to encounter it, so I would usually repeat an action
> so that it does not fail for the second time. If it is not working for
> you, I activate the focus mode, then I tab to the desired link, and then
> I press enter, so that I activate the link. If it is to no avail, I play
> with different browsers. I also make sure whether a web page is
> maximized, so that NVDA is successful in communicating with it.
>
>
> On 1/25/2017 9:29 AM, Dennis L wrote:
>>
>> Hi I do insert f7 press activate link and nvda doesn't click on the
>> link what am I missing?
>>
>>
>
>
>
>


 






Join nvda@nvda.groups.io to automatically receive all group messages.