Ccleaner and older computers


Brian's Mail list account
 

I know there are many readers here still using xp on old machines containing amd Athlon and Sempron processors. These still can work well if non demanding things are done on them.
However these processors do not have the SSE 2 instruction set, having a proprietary one of amd called 3D Now instead
Firefox after version 48 will not install on these machines but at least there is a friendly message telling you this, unlike versions of Dropbox after 13.
a new addition to the won't run list appears to be Ccleaner but its not actually going to warn you. It you just comes up with the normal if you were in the middle of something error instead after you install it. Be sure if you are going to do an update, to have an installer from the last version handy as unless they change the code that will be the last working version on amd chipped machines of this vintage.


Intel based ones still work if using a Pentium 4 or later.

Have a nice day.

Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

Join nvda@nvda.groups.io to automatically receive all group messages.