Re: Has anyone seen this mysterious windows problem?


John Hedges
 

I have seen some busy issues on oler preview vuilds, which made apps not run. I have also seen some times when NVDA stops speaking for a while recently on new preview buils 15170. This is most often associated with hangs in Edge and Mail then stops working until a NBDA restart or system restart. There was a time when the speech stopped working due to some corruption in the SAPI subsystem. I switched to eSpeak for a short time, and back to Microsoft.

 

John

From: Brian's Mail list account
Sent: Tuesday, April 18, 2017 2:22 PM
To: nvda@nvda.groups.io
Subject: [nvda] Has anyone seen this mysterious windows problem?

 

After some use, particualy if you have multiple folders and software open
and are alt tabbing around them, you suddenly find windows menus do not
work, well, some do but say the following certainly don't
 Context menus
Shut down menu
 nvda menu, which is like a context I guess, and some other parts of
windows.
 Now I cannot it seems invoke  narrator to get to see if the menus are there
or not. I've seen this mostly in windows 7, but occasionally in 10 before my
machine went bang. A complete windows restart puts things right but nvda
restarts have no effect.
 I've tried shutting and opening again explorer, with no effect as the  task
manager does still operate.
 Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.




Join nvda@nvda.groups.io to automatically receive all group messages.