Re: ot: webvisum and firefox53


Gene
 

Yes.  I don't know the technical details but there is a certain kind of add on that Flash is going to stop supporting and developers have to update the add ons to keep them working.  You can use a portable version of Firefox such as 52.x for those sites on which you use Webvisum and the current version for everything else.  That would allow you to have the current security updates in general use and still use Webvisum.
 
Gene

----- Original Message -----
Sent: Monday, May 08, 2017 9:12 AM
Subject: [nvda] ot: webvisum and firefox53

Hello,
do you confirm that Webvisum stopped working after Firefox53 update?
Thank you!



Join nvda@nvda.groups.io to automatically receive all group messages.