Re: Navigation keys not working #addonrelease


John J. Boyer
 

Hi Wayne,

This sounds like the same problem I have been having for a while and have posted about with no results. It seemed to
happen after office 2016 was installed. The quick navigation keys do not work in Firefox or Chrome, but they are fine in
Edge. Now that someone else hass the problem maybe something will be done about it.

John

On Sat, Aug 12, 2017 at 01:29:32PM -0700, Wayne Melling wrote:
Hi,

My Navigation keys do not work when on a web site with internet explorer, Firefox, and google chrome. The keys do work with the edge browser and thunderbird.

I have a new computer with windows ten home 1703 version and I am using NVDA 2017.2. When I purchased the computer I also got office 2016. The store installed the office program. They had some sort of problem in registering the program and I had to do so myself. I don’t know if they attempted to uninstall the program.

My question is if they did uninstall and reinstall office what can I do to get my navigation keys working again?

I am by no means a computer whiz I would appreciate any feedback

Thank you,

Wayne
--
John J. Boyer
Email: john.boyer@...
website: http://www.abilitiessoft.org
Status: Company dissolved but website and email addresses live.
Location: Madison, Wisconsin, USA
Mission: developing assistive technology software and providing STEM services
that are available at no cost

Join nvda@nvda.groups.io to automatically receive all group messages.