Re: Nvda 2017.3, errorwave you do not hear


Quentin Christensen
 

Without looking into it too far, I did find this old issue that might give some insight: https://github.com/nvaccess/nvda/issues/6917

On Thu, Sep 7, 2017 at 9:26 PM, Adriano Barbieri via Groups.Io <adrianobarb@...> wrote:
Hi Quentin,
I tried even with a very old NVDA version:
main-5194 and the sound is no longer there.
The sound is gone, regardless of the version you are using.
Is possible to activate it again from the registry?
 
Cheers
Adriano
 
----- Original Message -----
Sent: Thursday, September 07, 2017 12:44 PM
Subject: Re: [nvda] Nvda 2017.3, errorwave you do not hear

You must have previously been using snapshot builds: http://www.nvaccess.org/files/nvda/snapshots/

Beware though, as you are using XP, the latest ones won't work for you.

Regards

Quentin.

On Thu, Sep 7, 2017 at 7:37 PM, Adriano Barbieri via Groups.Io <adrianobarb=yahoo.it@groups.io> wrote:
Hi Quentin and Brian,
 
In summary, after i have installed the 2017.3, is gone, the sound of error.
The problem is that the sound is gone in 2 portable versions, and I previously don't have this problem all my nvda versions.
I tried to uninstall nvda 2017.3 and clean the system, finally, I tried again with the old portable versions, the sound error is gone for good from these, that before did not have this problem.
I repeat, all the other sounds of nvda work well, except for that error, to me that's more important.
I would like to know what could have happened.
Thanks
 
Cheers
Adriano
 
----- Original Message -----
Sent: Thursday, September 07, 2017 3:23 AM
Subject: Re: [nvda] Nvda 2017.3, errorwave you do not hear

Hi Adriano, the error sound is usually only played in the snapshot builds - Next and Master builds.  If you are using NVDA 2017.3 you shouldn't hear them.

Note that NVDA 2017.4 won't support XP anymore.  Once we discovered this with a recent snapshot build, we built in a check which warns you and automatically offers to install 2017.3 (the stable version).  If you were running off a Next or Master build and updated to one of these newer versions then followed the prompts to move to 2017.3, you won't be on the next or master branch anymore and hence won't hear those sounds.  Brian can likely reccomend the exact last builds you can use, but we'd officially recommend just staying on 2017.3 from now on XP.

Kind regards

Quentin.

On Thu, Sep 7, 2017 at 3:48 AM, Adriano Barbieri via Groups.Io <adrianobarb=yahoo.it@...o> wrote:
Hi,

I just upgraded this version into XP machine, I noticed that no longer feels the sound error when happens.
All other sounds work correctly.
What can I do?
Thanks

Cheers
Adriano







--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 




--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 




--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 

Join nvda@nvda.groups.io to automatically receive all group messages.