Re: Does Anyone Else Have This Bug in Firefox Using NVDA?


Scott VanDeWalle
 

Hi all.

 

Has anybody here thought about downloading firefox nightly?

I am pretty sure they are changing the whole ui interface so if you don’t have firefox nightly 57, you may wish to give it a try.

Just my 2 cents worth.

 

Scott

 

Sent from Mail for Windows 10

 

From: Ron Canazzi
Sent: Tuesday, September 12, 2017 3:56 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Does Anyone Else Have This Bug in Firefox Using NVDA?

 

Hi Gene,

 

I have never had this problem. I just tried it with Firefox55 (I don't yet have 56.)  and it is not there.  I never remember having the issue using Windows 8.1 and the latest NVDA.

 

 

On 9/12/2017 1:30 PM, Gene wrote:

This has nothing to do with unregistered dll files.  It is the problem that has been mentioned by Joseph Lee recently and the problem is that if you unload and then run NVDA while firefox, or I believe any other program that uses browse mode is opened, browse mode won't work.  You must close and rerun the program such as a browser, to have it function properly again.  this bug is known to the developers.

 

Gene

----- Original Message -----

Sent: Tuesday, September 12, 2017 11:38 AM

Subject: Re: [nvda] Does Anyone Else Have This Bug in Firefox Using NVDA?

 

Does the same thing happen in other browsers and in browse mode in pdf
reader. if things are a bit shot then you win the prize of the monty for
uninstalling a program that de registered loads of dll files that windows
uses for  accessability.

 I think if this is yet another one of these  people folk, we need to have
this fix signposted widely all the time as it seems its becoming a common
issue with Windows even brand new computers seem to have it.
 Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Brandon Keith Biggs" <brandonkeithbiggs@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, September 12, 2017 4:50 PM
Subject: [nvda] Does Anyone Else Have This Bug in Firefox Using NVDA?


Hello,

Does anyone else have this problem:

Start the latest stable NVDA, open the latest Firefox, restart NVDA, try to
arrow through the Firefox page. The arrow keys don’t work, just the tab key.

Thank you,


Brandon Keith Biggs <http://brandonkeithbiggs.com/>




--
They Ask Me If I'm Happy; I say Yes.
They ask: "How Happy are You?"
I Say: "I'm as happy as a stow away chimpanzee on a banana boat!"

 

Join nvda@nvda.groups.io to automatically receive all group messages.