locked Re: This is the moderator speaking: Question Regarding Eloquence for NVDA from Code Factory


christopher hallsworth <challsworth2@...>
 

WE 9 works, but it must be 9.2 or later.

On 18 Apr 2016, at 19:43, Pete <emac00@cogeco.ca> wrote:


Same thing for people wanting windows x p.
I am getting ready to install w10, have to check on if w e 9 works in w10 or not. the f s people told me j16 works in w10 and sounds like people are using w 10 with nvda.
Change is good but one should not be forced to loose freedom of choice.
On 4/18/2016 2:22 PM, Brian Vogel wrote:
Pete wrote, "It's kind of like the whole e-mail thing with people wanting to use outlook express except people keep telling them to use Thunderbird or Microsoft outlook or window live mail or some thing like that."

This isn't a "freedom of choice" issue, it's a simple fact of life that certain programs, Outlook Express being one example, effectively cease to exist when official support ends. No one is guaranteed, nor should they expect, that anything that they're using will be available in perpetuity.

I discourage people from using Outlook Express because the only existing versions available are hacks based on who knows what code base and with what vulnerabilities. Since e-mail clients constantly interact with the internet this is a real concern.

While such a concern is not present regarding voice synthesis, things will come, and go, in that arena as well. There is very likely going to come a point where you, for any you, have to let go of something you're used to because it is not being supported or carried forward. Getting used to this, even though it's painful, is essential in the cyber world unless you want to drive yourself crazy. I've seen a lot of people over the years who have expended far more energy trying to hold on to something than would have been expended to learn the new that's available to them.

Brian

Join nvda@nvda.groups.io to automatically receive all group messages.