Re: HTML email [was: Re: [nvda] Download of the Weather Plus add-on]


Chris
 

I’m using the win10 mail app

 

And usually it renders html ok with no issue

 

So why it didn’t with that particular message is a mystery

 

 

 

From: Gene
Sent: 02 October 2017 16:23
To: nvda@nvda.groups.io
Subject: Re: HTML email [was: Re: [nvda] Download of the Weather Plus add-on]

 

It may be that a text message should be sent.  It might be useful to know what e-mail application is being used by the original sender. 

 

I've seen very little about this but I think I read somewhere that sending HTML only messages is mor common than it used to be.  I'm curious to know what e-mail programs have problems rendering such messages when reading mail as plain text?  What program are you using?

 

Gene

----- Original Message -----

From: Chris

Sent: Monday, October 02, 2017 10:09 AM

Subject: Re: HTML email [was: Re: [nvda] Download of the Weather Plus add-on]

 

I get the same

 

I don’t know what has happened in that particular message but its showing the html code along with the message in plain text, so is difficult to read with a scfeen reader

I don’t see this happening very often but I’m pretty sure it wont be the mail app I’m using

But rather how the  message was created by the sender

 

 

From: Gene
Sent: 02 October 2017 15:33
To: nvda@nvda.groups.io
Subject: Re: HTML email [was: Re: [nvda] Download of the Weather Plus add-on]

 

Which e-mail program are you using?  I am reading mail as plain text and I have no such problems.  You may have problems elsewhere and it might be useful to discuss the matter.

 

Gene

----- Original Message -----

Sent: Monday, October 02, 2017 7:42 AM

Subject: HTML email [was: Re: [nvda] Download of the Weather Plus add-on]

 

Please could you avoid posting HTML-only emails to the list?

Post either plain-text or plain-text plus HTML, but please not just the HTML.

It makes things very difficult to read for those of us who prefer text-only
email.

Thanks,

Antony.

On Monday 02 October 2017 at 14:36:21, Kostadin Kolev wrote:

> <html>
>   <head>
>     <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
>   </head>
>   <body text="#000000" bgcolor="#FFFFFF">
>     <p>Hello Ollie,<br>
>     </p>
>     <p>That is why I use Firefox. 😀 I don't know which browser he used.
>       I can't force him to use a specific browser, even if I know that
>       browser may be the best one. 😀 I told him to change the extension
>       and that worked. But do I have to tell that to everyone that
>       downloads that add-on with the "wrong" browser? And that is not
>       the point. As I said - why it does not happen to other add-ons on
>       the same website? The problem is with this specific add-on and
>       that is the main reason why I've reported it and I mentioned the
>       specific add-on with which it occurs. Otherwise  I would have
>       reported this as affecting the whole NVDA add-ons website.<br>
>     </p>
>     <p>______<br>
>       Best wishes,<br>
>       Kostadin Kolev</p>

--
If you were ploughing a field, which would you rather use - two strong oxen or
1024 chickens?

 - Seymour Cray, pioneer of supercomputing

                                                   Please reply to the list;
                                                         please *don't* CC me.

 

 

Join nvda@nvda.groups.io to automatically receive all group messages.