Re: outlook 2016 possible issue


 

Well I read this, the formats are set correctly in the first place doodled with this allready.

Thanks anyway.

On 26/10/2017 10:05 p.m., Ralf Kefferpuetz wrote:
Hello,
Please read this article and try it out.
https://www.lifewire.com/prevent-sending-winmail-dat-attachments-1173717

cheers,
Ralf

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Shaun Everiss
Sent: Donnerstag, 26. Oktober 2017 10:44
To: nvda@nvda.groups.io
Subject: Re: [nvda] outlook 2016 possible issue

Nothing that I know of.

It is happening to all users, it started after the september update, defender shows nothing, the user doesn't brouse malicious sites usually sometimes he screws up and I have to help him but the system is primarily used for office type applications with some brousing and thats it.

He has been away during this period and all I have done is some brousing, updates, etc, I clear my junk after I am done and usually use my own system unless updating it.

So it aint me.




On 26/10/2017 9:11 p.m., Brian's Mail list account via Groups.Io wrote:
I've heard of this before, but not on the latest Outlook.
I'm not sure what happens but our local council started to send me dat
files which only had the graphic sig line in it, and all attaches
wseemed to not get sent. Could there be a setting to stop attaching
stuff set somewhere, or an anti virus system removing them?

Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Shaun Everiss"
<sm.everiss@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Thursday, October 26, 2017 8:37 AM
Subject: [nvda] outlook 2016 possible issue


Hi.

The main workstation here uses outlook 2016 as its email client.

The main user was away for a couple months and I kept the system
updated.

While there is no issue per say with day to day use of the system,
outlook is now sending the mails all attachments in them at any rate
to everyone as winmail.dat files.

At first I was like well what the heck?

pdfs, documents, etc all in winmail.dat.

I finally decided to get with thunderbird a extention called lookout
fixed which is supposed to pull these things to bits.

In the winmail.dat I found a jpg, a rtf rich text file and another
dat file.

All the documents appear to be empty as far as I can tell.

The user got back in october, there were 2 updates for office one in
september, and one in october.

Tried changing formats to text, but nothing worked.

The format was set to html which means the thing was set correctly in
the first place.

My next plan is to clear the caches of outlook and as it seems to
have happened before the big win10 update my next plan is to do a
quick office repair just in case but am I even doing the right thing?

Everything points at an exchange server which the system has never
accessed in its life its all google cloud mail

Every other system is on thunderbird or directly locked to the cloud
but this is a business box and its never had any issue.

The user has put a request in to get the system and associated hard
drives reformatted.

While this can be done being that this is a 1 time use business
system, office will then become totaly alegal and I will need to go
through hoops to reset the licence.

While that in itself is not the issue I do wander if there is
actually a bug and plan to ring ms about it, as the user didn't have
the issue before.

The format settings have not been touched and bar office and other
system updates bar checking and reading email the system has never
been tampered with by me.

In addition mails are coming to the user fine and he is sending
attachmentless emails and others are recieving them fine.

Has anyone had this issue before, is this a bug, or should I just
reformat and hope the issue goes away.

But if its a bug its not likely to budge they usually don't.











Join nvda@nvda.groups.io to automatically receive all group messages.