Re: NVDA Not Working on Web Sites


Carlos
 

    Hello:
    Whenever a program is uninstalled there is always the risk of unregistering .dll's.
    MS Office has a number of accessibility related .dll's which when uninstalled will cause NVDA a lot of issues.  That's why there should always be a restore point created and a  image backup made of the drive.
    hope this helps?

On 4/20/2016 11:45 AM, Shaun Everiss wrote:
I have had this happen on a system that after uninstalling office 2010 it did this all web content gone.
On another system it did the same thing but when I loaded office 2013 it fixed the issue so removing office must have done something.
The system is due for a full workout in august and strip down as its full of old programs and so in august I plan to strip it down and this will include a full reformat and refresh of the os.
I have found no way to fix this issue and not even ms knows what to do.



On 21/04/2016 12:26 a.m., Rich De Steno wrote:
Suddenly, this morning, NVDA cannot read web sites.  When I press tab, I
keep hearing "unknown" and I cannot move around on the page. Everything
else seems to work normally, such as Email, Notepad, TW Blue, and my
other usual programs.  I had a sighted person confirm that the web pages
look normal and can be navigated normally with the mouse.  It appears as
if some keyboard change has taken place interfering with NVDA's
functioning, but I cannot figure this one out.  I am using the current
version of NVDA and Windows 10.  This occurs both in Firefox and IE. Any
ideas?





-- 
Carlos Gonzalez - Los Angeles, CA. - gmjc341961@...

Join nvda@nvda.groups.io to automatically receive all group messages.