Re: a question about some buttons on websites.


Gene
 

What browser are you using and are you using a current or reasonably current version?  This is an HTML5 stream. 
 
Because you discussed your guess that the button wasn't working or that something else had to be worked with, I didn't try activating the button in the most common way.  I moved to the button, turned browse mode off, then I pressed enter on the button.  The video played.  I used Chrome for the test.  Did you test with more than one browser?  You should always test with at least two browsers when trouble shooting a problem where a web site doesn't do something or do it properly.
 
Gene

----- Original Message -----
Sent: Thursday, November 09, 2017 7:13 AM
Subject: [nvda] a question about some buttons on websites.

Hi friends. Ken here. I have recently found a new cartoons website and I’d love to watch them.  There is a problem and I’m pretty sure it’s asn NVDA issue.  On videos instead of it playing automaticly there is a start playback button.  I hit it with enter, space bar and even move the mouse to focuse on it and  nothing happens.  I have noticed the same thing on submittion buttons on CD baby and a few other sites.  It  is as if there is something inside the button that NVDA can’t quite see.  Can anyone on list take a look at www.b99.tv, search for the flintstones and pick any or the 169 search results and find out what is inside that button that NVDA can’t seem to focuse on and activate it.  It identifies it as a button and as a playback button but can’t activate it. 

 

Sent from Mail for Windows 10

 

Join nvda@nvda.groups.io to automatically receive all group messages.