Re: nvda-kor.org warning problem message


 

If configured firefox and its addons will selfupgrade when one exists.
Usually unless there is something wrong you don't notice.

On 21/04/2016 5:44 p.m., Patrick Le Baudour wrote:
Hi,

I think you were totally right, That does sound very fishy.
- If an update is needed, it should be by firefox itself or the add-ons
update system, not from a third-party wevsite. Even if it did exist.
- "your vulnerability is 93%" sounds alarmist and doesn't mean anything.
As a general rule, even if it had more meaningful information, websites
can't estimate that kind of things anyway since they are kept from
accessing most of your computer.


-- Patrick
Le 21/04/2016 04:08, Scott VanDeWalle a écrit :
Hello.
I was just sitting on the site tonight reading the teamtalk instructions
and about the events.

Suddenly i got a message that i needed to install a firefox patch, it
was from a site that i did not recognize, so i stopped it, thanksfully.
But i was told my volnerability was 93%.
I just thought I should ask, was i smart in not letting that go through,
or is there really a patch for firefox.
Thank you

Scott

Join nvda@nvda.groups.io to automatically receive all group messages.