Re: NVDA speaking even when it’s not loaded when there’s a problem with shut down


Lino Morales <linomorales001@...>
 

That's odd cause I use IMAP for both my ISP email and Gmail and I do get notified.

On 11/13/2017 4:14 PM, Shaun Everiss wrote:
True but imap on tbird doesn't give me notifications of mail completing.

And it never used to screw at all which is my issue.

Its fine now for example, but as soon as something weird goes with google things go down again.

The other reason I can't be bothered as for now I have only 1 device so I don't give a damn.

Now if I get a smart phone which may happen in the next 10 years or so, then I will want a chain if I need it so it will be like that I guess.




On 14/11/2017 9:06 a.m., Tyler Wood wrote:
Wo.
You’re going nuts with switching from imap to pop, or something. Probably why everything is going screwy on you to begin with lol.
I just use windows 10 mail, imap only. It simply works with gmail. No screwing around with silly settings – I thought pop was back in 2000 and didn’t even know anyone still used it.


From: Shaun Everiss
Sent: November 13, 2017 12:46 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA speaking even when it’s not loaded when there’s a problem with shut down

Yeah I have a similar issue with mail in general.

Imap and pop fail, every so often, the local google node flakes and goes
offline, I switch to another for a bit then it pops back.

Then imap and pop fail.

Imap just comes back, but I have to switch to imap, wait 30 mins and
switch the pop devices back to pop, I have some spacifficly linked
devices I don't want active and sharing all the time namely my admin box
though if it happens again, I'm going to have to figure out why
notifications don't work in thunderbird with imap active and stick with it.

I always know when it will do it because the local google web site goes
offline 3 or 4 days later the servers die and nothing comes through till
I fiddle about.

So as much as google thinks its the big cloud, I suspect overloading
however small is going on.




On 13/11/2017 10:03 p.m., Brian's Mail list account via Groups.Io wrote:
Incidentally yesterday when I was answering in this list, emails were
arriving out of order, hence the multiple messages on the same
subject. I've been caught out this way before. I'm no closer to
finding out where emails from this list spend often almost a day
before being delivered while others get here straight away.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Brian's Mail list account via
Groups.Io" <bglists@...>
To: <nvda@nvda.groups.io>
Sent: Sunday, November 12, 2017 9:45 AM
Subject: Re: [nvda] NVDA speaking even when it’s not loaded when
there’s a problem with shut down


Not if when it was installed in the first place use on the log in
screen was put on, anas this is always loaded even if you do not
decide to load nvda at start up. Its a special kind of cut down
version just for secure screens.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Mary Otten" <motten53@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 11, 2017 10:15 PM
Subject: Re: [nvda] NVDA speaking even when it’s not loaded when
there’s a problem with shut down


OK, but why would it talk if it’s not loaded? If it’s never been
started up, shouldn’t it stay silent?
Mary


Sent from my iPhone

On Nov 11, 2017, at 2:12 PM, Chris Mullins <cjmullins29@...>
wrote:

Hi
When the Windows log-in and lock screen come into play, a Different
NVDA profile is used to the one related to your user-id and it may
be this that is providing speech during the shut-down process.
Unless you specifically copy a modified profile across for system
usage, it will use the default synth which is E-speak.

Cheers
Chris

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Mary Otten
Sent: 11 November 2017 19:56
To: nvda@nvda.groups.io
Subject: [nvda] NVDA speaking even when it’s not loaded when there’s
a problem with shut down

I have this new machine and it has NVDA on it. But in Vda does not
load at start up. We are having some problems with the machine, and
my husband thought he had narrowed it down to stuff screwing up when
you restart rather than shutting down the machine. Anyway, with NVDA
not loaded when the machine is shutting down, occasionally will hang
up and e speak will start talking. That is not the synthesizer I
have selected. But it does talk. And it is happened on a few
occasions. When he took it back to the store to let the tech look at
it, it did that once, and now the tech is blaming the whole thing on
NVDA. I’m sure that’s not correct, but I don’t know what to tell them.
Mary


Sent from my iPhone









.




Join nvda@nvda.groups.io to automatically receive all group messages.