Re: can't use the letter K to get from link to link


Gene
 

What did you have repaired on the computer?  Did the tech do anything other than repair just what you asked?  Did he update anything or do any other work?
 
Also, and not necessarily related to the question, you might be able to reset, I'm not sure what the correct term is in Windows 10, Windows and tell the reset to leave all your programs.  But that would need discussion by others  because I don't know enough about that option to do more than suggest it as a possibility.
 
Gene

----- Original Message ------
Sent: Tuesday, November 14, 2017 9:32 PM
Subject: Re: [nvda] can't use the letter K to get from link to link

That's the weirdest thing I've ever encountered. Wish I knew how to solve it.

 

 

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Christopher-Mark Gilland
Sent: Tuesday, November 14, 2017 7:06 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] can't use the letter K to get from link to link

 

Somehow, you're numlock then is getting turned on.

 

That's really weird!

---
Christopher Gilland
Co-founder of Genuine Safe Haven Ministries

 

----- Original Message -----

Sent: Tuesday, November 14, 2017 9:39 PM

Subject: Re: [nvda] can't use the letter K to get from link to link

 

The weird thing is that it happens in internet explorer. Not only that but if I'm trying to read a title bar in IE, I get "0 T" instead of the insert key. I don't have that problem in microsoft edge.

 

 

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Christopher-Mark Gilland
Sent: Tuesday, November 14, 2017 6:10 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] can't use the letter K to get from link to link

 

Aa, sounds like somehow your NVDA key got unmapped from the insert key. Go into the NVDA menu, then preferences, general, and make sure that the NVDA modifier for insert is checked. If you wind up having to check it, then be sure to save your configuration afterwards with NVDA+CTRL+C.

---
Christopher Gilland
Co-founder of Genuine Safe Haven Ministries

 

----- Original Message -----

Sent: Tuesday, November 14, 2017 5:27 PM

Subject: [nvda] can't use the letter K to get from link to link

 

Hi, everyone,

 

Recently I had to have my computer repaired. Yesterday I brought it home from the shop but found that now I can't get to the links list with NVDA f-7 or the letter K. Whoever repaired my computer must have changed some settings on it. I have the proper boxes checked but don't know why this isn't working. Here is what I was trying to do. I wanted to go to the Gmail site to find out if I had messages in my spam folder that aren't spam. When I hit K to go from link to link, all I get is K and nothing else. When I hit NVDA f-7 to go to the links list, I get a message asking if I want to turn on caret browsing. What could bee causing this?

 

Thanks for your help in advance.

 

Rosemarie  

Join nvda@nvda.groups.io to automatically receive all group messages.