Re: can't use the letter K to get from link to link


Rosemarie Chavarria
 

I'm using the latest version of windows 10 which is the fall creators update.

 

 

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob Kruger
Sent: Tuesday, November 14, 2017 11:06 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] can't use the letter K to get from link to link

 

Really depends on operating system version, and, honestly, it was just a form of guess - if keyboard works fine in other contexts, then it's somewhat unlikely?

 

Stay well

 

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

On 2017/11/15 08:43, Rosemarie Chavarria wrote:

How do I change that?

 

 

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob Kruger
Sent: Tuesday, November 14, 2017 10:19 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] can't use the letter K to get from link to link

 

Makes me think that maybe your input language has been set to some language other than US english, and, so, your keyboard is behaving oddly?

 

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

On 2017/11/15 04:39, Rosemarie Chavarria wrote:

The weird thing is that it happens in internet explorer. Not only that but if I'm trying to read a title bar in IE, I get "0 T" instead of the insert key. I don't have that problem in microsoft edge.

 

 

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Christopher-Mark Gilland
Sent: Tuesday, November 14, 2017 6:10 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] can't use the letter K to get from link to link

 

Aa, sounds like somehow your NVDA key got unmapped from the insert key. Go into the NVDA menu, then preferences, general, and make sure that the NVDA modifier for insert is checked. If you wind up having to check it, then be sure to save your configuration afterwards with NVDA+CTRL+C.

---
Christopher Gilland
Co-founder of Genuine Safe Haven Ministries

 

----- Original Message -----

Sent: Tuesday, November 14, 2017 5:27 PM

Subject: [nvda] can't use the letter K to get from link to link

 

Hi, everyone,

 

Recently I had to have my computer repaired. Yesterday I brought it home from the shop but found that now I can't get to the links list with NVDA f-7 or the letter K. Whoever repaired my computer must have changed some settings on it. I have the proper boxes checked but don't know why this isn't working. Here is what I was trying to do. I wanted to go to the Gmail site to find out if I had messages in my spam folder that aren't spam. When I hit K to go from link to link, all I get is K and nothing else. When I hit NVDA f-7 to go to the links list, I get a message asking if I want to turn on caret browsing. What could bee causing this?

 

Thanks for your help in advance.

 

Rosemarie  

 

 

Join nvda@nvda.groups.io to automatically receive all group messages.