Re: can't use the letter K to get from link to link


Kevin Cussick
 

I wonder if you have the keyboard language set to something else? can't remember the short cut to check but someone will help.

On 15/11/2017 05:08, Rosemarie Chavarria wrote:
It still happens with the numlock off. I don't know what could be going on.
*From:*nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] *On Behalf Of *Quentin Christensen
*Sent:* Tuesday, November 14, 2017 7:05 PM
*To:* nvda@nvda.groups.io
*Subject:* Re: [nvda] can't use the letter K to get from link to link
If it's reading 0 t when you try to press NVDA+t then it sounds like numlock is on rather than off.  Try pressing num lock and see if it still happens.
Regards
Quentin.
On Wed, Nov 15, 2017 at 1:39 PM, Rosemarie Chavarria <knitqueen2007@... <mailto:knitqueen2007@...>> wrote:
The weird thing is that it happens in internet explorer. Not only
that but if I'm trying to read a title bar in IE, I get "0 T"
instead of the insert key. I don't have that problem in microsoft edge.
*From:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
[mailto:nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>] *On Behalf
Of *Christopher-Mark Gilland
*Sent:* Tuesday, November 14, 2017 6:10 PM
*To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject:* Re: [nvda] can't use the letter K to get from link to link
Aa, sounds like somehow your NVDA key got unmapped from the insert
key. Go into the NVDA menu, then preferences, general, and make sure
that the NVDA modifier for insert is checked. If you wind up having
to check it, then be sure to save your configuration afterwards with
NVDA+CTRL+C.
---
Christopher Gilland
Co-founder of Genuine Safe Haven Ministries
http://www.gshministry.org
(980) 500-9575 <tel:(980)%20500-9575>
----- Original Message -----
*From:*Rosemarie Chavarria <mailto:knitqueen2007@...>
*To:*nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Sent:*Tuesday, November 14, 2017 5:27 PM
*Subject:*[nvda] can't use the letter K to get from link to link
Hi, everyone,
Recently I had to have my computer repaired. Yesterday I brought
it home from the shop but found that now I can't get to the
links list with NVDA f-7 or the letter K. Whoever repaired my
computer must have changed some settings on it. I have the
proper boxes checked but don't know why this isn't working. Here
is what I was trying to do. I wanted to go to the Gmail site to
find out if I had messages in my spam folder that aren't spam.
When I hit K to go from link to link, all I get is K and nothing
else. When I hit NVDA f-7 to go to the links list, I get a
message asking if I want to turn on caret browsing. What could
bee causing this?
Thanks for your help in advance.
Rosemarie
--
Quentin Christensen
Training and Support Manager
Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/
www.nvaccess.org <http://www.nvaccess.org/>
Facebook: http://www.facebook.com/NVAccess
Twitter: @NVAccess

Join nvda@nvda.groups.io to automatically receive all group messages.