Question about SAP and Netweaver


Quentin Christensen
 

Hi everyone,

I've had an enquiry from someone about the accessibility of SAP.  They advised they are using (or will need to use) ECC 6 Enhancement Pack 6 and NetWeaver Portal 7.3 Enhancement Pack 1.

I see a couple of issues on our tracker from a couple of years ago about SAP but would be interested in hearing from anyone with more recent experience as to whether it works and if so, how well or what issues there currently are, please?

Kind regards

Quentin.

--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 

Join nvda@nvda.groups.io to automatically receive all group messages.