Re: Eloquence but that comes packaged with k1000?


Rui Fontes
 

My opinion is:
If you go strictly by the rules, you can not use, since that version is only to be used with K1000...

In a not so strictly point of view, if is SAPI4 and is legally installed on your system, you can use it with any other software...

Regards,

Rui Fontes


Às 11:40 de 22/12/2017, Gerardo Corripio escreveu:

I'm well aware that Eloquence isn't allowed on here, except that bought either through Code Factory, AT Guys and others, but for those who own Kurzweil1000 Reading software, and Eloquence (or probably not Eloquence but in my case it says Microsoft Sapi4 and when I activate it with NVDA something sounding like Eloquence comes up, is this allowed? I've only noticed this a few days back when exploring what synths are available for NVDA.

Join nvda@nvda.groups.io to automatically receive all group messages.