Re: Firefox not displaying always when first loaded up


Rosemarie Chavarria
 

Sorry but we're not all like that.

 

 

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Lino Morales
Sent: Tuesday, January 16, 2018 8:59 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Firefox not displaying always when first loaded up

 

Time to let go Brian. Did you ever have a stuffed animal growing up as a we boy? Eventually it got all torn up and old. You blind folks can’t let go of things.

 

Sent from Mail for Windows 10

 

From: Brian's Mail list account via Groups.Io
Sent: Tuesday, January 16, 2018 11:57 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Firefox not displaying always when first loaded up

 

I'm sticking to 52 esr as it has the sounds I want.

Brian

 

bglists@...

Sent via blueyonder.

Please address personal email to:-

briang1@..., putting 'Brian Gaff'

in the display name field.

----- Original Message -----

From: "Lino Morales" <linomorales001@...>

To: <nvda@nvda.groups.io>

Sent: Tuesday, January 16, 2018 4:09 PM

Subject: Re: [nvda] Firefox not displaying always when first loaded up

 

 

Yeah use Firefox 58 beta 16. Yeah it’s a bit slow with NVDA, but hey it

works. Its not as slow as V 57.X

 

Sent from Mail for Windows 10

 

From: Payal Kapoor

Sent: Tuesday, January 16, 2018 6:44 AM

To: nvda@nvda.groups.io

Subject: Re: [nvda] Firefox not displaying always when first loaded up

 

hi,

i have the same problem with the same version of Firefox. however, i

use Windows 10 version 1709 with the latest built and NVDA 2017.4

sometimes by moving away and coming back it loads while at other times

it won't. it is irritating and i've not been able to establish one set

method for it to launch.

it also says "toolbar edit".

it made me wonder if some toolbar had been installed that caused this

to happen. not certain on this either.

thanks for any solutions.

Payal

 

On 1/16/18, Brian's Mail list account via Groups.Io

<bglists@...> wrote:

> IE in recent master snaps, using Firefox 52 esr, when you maybe want to

> look

> at the userguide or what's new and its the first time you have used the

> browser, the screen comes up as unknown and will only respond if you

> either

> switch away and back or hit alt and cancel it.

> I am on windows 7, but did wonder if all the recent fiddling to get the

> latest version of firefox to work might have compromised the esr version

> in

> some way.

>  Has anyone else noticed this at all?  Its not a major hassle as this sort

> of thing is how often things used to work some years ago for me in xp, but

> thought I'd best mention it here before putting electrons on Github.

>  Brian

> bglists@...

> Sent via blueyonder.

> Please address personal email to:-

> briang1@..., putting 'Brian Gaff'

> in the display name field.

 

 

 

 

 

 

 

 

Join nvda@nvda.groups.io to automatically receive all group messages.