Rumola not compatible with my version of Firefox


 

Hello Group,
I tried to get Rumola today but it says it's not compatible with my
version of Firefox which is 57.0.4.
Does anyone know what version is compatible?
Nevzat

Join nvda@nvda.groups.io to automatically receive all group messages.