Re: Rumola not compatible with my version of Firefox


Brian's Mail list account <bglists@...>
 


Yes very few of the add ons seem to work in 58 either. Best downdate until add on writers catch up.
 Brian

bglists@... 
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
This message sent from a Windows XP machine!

----- Original Message -----
Sent: Friday, January 19, 2018 8:07 PM
Subject: Re: [nvda] Rumola not compatible with my version of Firefox

I think that Firefox redessigned the extensions system in Firefox 57, and that’s the reason because Rumola is not compatible.
Install Firefox ESR (with features of 52.x and security fixes of the last release) or downgrade to Firefox 56 to have rumola working.

Regards.
Iván Novegil Cancelas
Editor
ivan.novegil@...



Comunidad hispanohablante de NVDA | Proyecto NVDA.es
www.NVDA.es
@nvda_es

Usuario do NVDA en galego

***Note que a anterior mensaxe e/ou os seus adxuntos pode conter información privada ou confidencial. O emprego da información desta mensaxe e/ou dos seus adxuntos está reservado ao ámbito privado do destinatario agás autorización do remitente. Se recibiu esta mensaxe por erro comuníqueo por esta mesma vía e destrúa a mensaxe.***

El 19 ene 2018, a las 20:49, Nevzat Adil <nevzatadil@...> escribió:

Hello Group,
I tried to get Rumola today but it says it's not compatible with my
version of Firefox which is 57.0.4.
Does anyone know what version is compatible?
Nevzat




Join nvda@nvda.groups.io to automatically receive all group messages.