Re: Firefox odd one


Gene
 

At times you have to upgrade to a later version and then upgrade again to the current version if you are behind. 
 

Gene
----- Original Message -----
Sent: Friday, January 26, 2018 11:04 AM
Subject: [nvda] Firefox odd one

I just checked for a Firefox update and was told it wanted to upgrade
from 54 to 56 but NOT to 58.  Why is it doing that if 58 is now a stable
release?  I don't want to get the one that isn't working right with
screen readers.


Thanks.


Roger




Join nvda@nvda.groups.io to automatically receive all group messages.