Re: CodeFactory voices constantly malfunctioning


Andy
 

Yeah! This has happened to me also. I find that making sure that I fire up NVDA periodically with the Code Factory voices keeps this from happening.

Andy

----- Original Message -----
From: "James Robinson" <jardatalearningcenter@jardata.biz>
To: <nvda@nvda.groups.io>
Sent: Thursday, February 15, 2018 11:07 AM
Subject: [nvda] CodeFactory voices constantly malfunctioning


Hello!

Six or so months ago, I purchased the CodeFactory Synthesizers and installed
it on one machine. On a regular bases, when I load NVDA, I discover that
the system asks me to activate the product. Then I run the activation
program at least ten times; I did not use codefactory for three or four
months; when I opened it up again, the voices were gone and NVDA went back
to its original state; I tried to reactivate the program and the system
tells me that all of my counts have been used up; that is not possible
because I only have the product on one machine; when I try to deactivate
this one instance of the program key, I get the message that all three keys
are used and nothing else can be done; what is going on with this program
and how can I make it work again? Why must I keep activating this program?
I enjoy NVDA better with the CodeFactory voices; otherwise it sounds too
much like a machine and not that pleasant to listen to. I hope someone can
tell me what to do with this product.

James Robinson


Join nvda@nvda.groups.io to automatically receive all group messages.