Re: Windows10 Mail and NVDA: several bugs reported


Iván Novegil
 

He's using 16299.125.

A little correction: it doesn't happen with ñ as I've said, only with accents.


Regards.

Iván Novegil Cancelas
Editor
ivan.novegil@...


Comunidad hispanohablante de NVDA | Proyecto NVDA.es
- www.NVDA.es
- @nvda_es

Usuario do NVDA en galego

***Note que a anterior mensaxe e/ou os seus adxuntos pode conter información privada ou confidencial. O emprego da información desta mensaxe e/ou dos seus adxuntos está reservado ao ámbito privado do destinatario agás autorización do remitente. Se recibiu esta mensaxe por erro comuníqueo por esta mesma vía e destrúa a mensaxe.***

O 12/03/2018 á(s) 12:14, Brian's Mail list account via Groups.Io escribiu:

I'll ask the next question which build of windows 10 is it he is using? I'm sure Joseph will ask otherwise!
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Iván Novegil via Groups.Io" <ivan.novegil@...>
To: <nvda@nvda.groups.io>
Sent: Monday, March 12, 2018 9:59 AM
Subject: [nvda] Windows10 Mail and NVDA: several bugs reported


Hello all.


A Spanish user asked us about the following two bugs he has with
Windows10's mail app.

-When opening a mail to read it, NVDA reports "page 1".

-When writing a message with word echo enabled and pressing space after
typing a word with accented letters or "ñ" on it NVDA doesn't report it.


Can someone try to reproduce these bugs to open an issue if needed? The
two ones happened after updating to 2018.1 and using either Eloquence or
eSpeakNG and with WinTenApps and without it.


Thanks in advance.

Regards.


Join nvda@nvda.groups.io to automatically receive all group messages.