Wordpress alert


 

Hi.

I usually don't post as a tester of the wordpress team, however, this is an important message about wordpress accessibility.

As you may or may not know wordpress is making a new engine called gutenberg.

The thing is that its still not accessible even after a lot of testing and attempts to make it accessible.

So its possible that wordpress may become inaccessible in v5 Messages from the devs to access team have been good so far, and final testing for access was underway, I found it really bad though and so did the access team leader.

Currently we have been assured that nothing will be done till it works, but each test has gotten worse and worse navigation well its no good.

Anyway, while we can't change wordpress.com for those with wordpress there is a plugin called classic editor which should be installed to stop gutenberg being run, I mean we will give them the benefit of the doubt, but reguardless I am installing the classic editor on the blogs I admin, at least we are seeing these on the test group, even though they are in a word awefull.

Please post this at other lists you may want to or that would be good for this.

Join nvda@nvda.groups.io to automatically receive all group messages.