Re: My initial experience using NVDA with Skype 8


 

i told 2016.4, not 2017.4!

On 3/18/18, Supanut Leepaisomboon <supanut2000@outlook.com> wrote:
NVDA 2017.4 requires Windows 7 or later, and I do think Skype 8 also
requires Windows 7.
--
By God,
were I given all the seven heavens
with all they contain
in order that
I may disobey God
by depriving an ant
from the husk of a grain of barley,
I would not do it.
imam ali

Join nvda@nvda.groups.io to automatically receive all group messages.