Re: My initial experience using NVDA with Skype 8


 

i ment continue support of skype for xp users, because skype is just a
messenger and its not engineering programm to need more powerful
hardware and new operating system.

On 3/18/18, zahra <nasrinkhaksar3@gmail.com> wrote:
i wish that microsoft does not stop using skype for xp users, while i
prefer web page based that i read in the list about skype 8.
its very great, if i can navigate in messages like web pages and not
just using nvda cursor to review the content of messages!

i heard that using skype for mobile, does not force its users to update!
but the people cant have audio call in groups, then can contact one
person in the time.
i have one screen reader and use only firefox and dont have any
problem in this regard!
the only advantage of chrome is supporting farsi pdf documents.

On 3/18/18, zahra <nasrinkhaksar3@gmail.com> wrote:
even version 2015.4 is also Good for me.
i only prefer 2016.3 and later because of american accent which i love
in espeak and selection of text which is changed in nvda 2016.3 and
later!
i dont believe updating just for updating!
i prefer one software to meet my need, even if thousand versions of
softwares is available!
i love this version and did not extra features and changes in newer
versions of nvda.

On 3/18/18, Brian's Mail list account via Groups.Io
<bglists=blueyonder.co.uk@groups.io> wrote:
Yes it seems that Microsoft are going further and not allowing skype
installed on xp to even connect after a certain date. There have been
mutterings about a big security hole in Skype, but I guess they are
hardly
likely to tell the hackers what it was, they are just going to stop
machines

with code that has it to no longer work.

I think this even covers Skype on older mobile operating systems for
phones

as well.
brian
bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Supanut Leepaisomboon" <supanut2000@outlook.com>
To: <nvda@nvda.groups.io>
Sent: Sunday, March 18, 2018 7:08 AM
Subject: Re: [nvda] My initial experience using NVDA with Skype 8


NVDA 2017.4 requires Windows 7 or later, and I do think Skype 8 also
requires Windows 7.





--
By God,
were I given all the seven heavens
with all they contain
in order that
I may disobey God
by depriving an ant
from the husk of a grain of barley,
I would not do it.
imam ali




--
By God,
were I given all the seven heavens
with all they contain
in order that
I may disobey God
by depriving an ant
from the husk of a grain of barley,
I would not do it.
imam ali



--
By God,
were I given all the seven heavens
with all they contain
in order that
I may disobey God
by depriving an ant
from the husk of a grain of barley,
I would not do it.
imam ali

Join nvda@nvda.groups.io to automatically receive all group messages.