Re: Firefox Quantum incompatible with NVDA forever?


Casey <cwollner@...>
 

Hi can you send me the link to get the latest version.

I went threw ninite and used that installer and it said that it found the esr version.

I don't want that version I want the newest version so how do I correct this?




On 3/24/2018 3:28 PM, Robert Getting wrote:

I am doing fine with NVDA 2018.1. Have not tried waterfox yet because it is not in the portable apps directory and I am feeling lazy. 59 works fine with a few issues that I've seen already filed in mozillas bug tracker so I'm not worried about it at all. I submitted the context menu bug to them just now as well, where I tried to open the menu on a link to copy the link location and the context menu was the system menu. I didn't hear back though.


-- 

Casey

Join nvda@nvda.groups.io to automatically receive all group messages.