Re: browse mode


Brennen Kinch
 

can I Skype with Eugene so we can work out some of those things I’m not sure I could write them all down in the email

On Jun 2, 2018, at 8:49 PM, Gene New Zealand <hurrikennyandopo@outlook.co.nz> wrote:

hi


Out of curiosity do you hear sounds or hear browse mode and focus mode
when you go between those modes?


if it is the sound one i think you hear a letter sound and when you are
out of focus mode you hear another sound.


if you want to hear them spoken have a look under the browse mode
settings and uncheck the following box called Audio indication of focus
and browse modes

then save your settings.


If you tab a couple of times do you hear unknown or pane?


Do you also hear it under say the running applications part on windows
and it is not speaking the icons down there and some other stuff like that?


By the way which version of nvda are you running? did you download the
latest nvda 2018.2 rc2 version if so there is a tool in this version of
nvda that might fix it.


If you are not really getting that stuff then we can sus some thing else
out and maybe narrow it a little.


Gene nz



On 6/3/2018 11:50 AM, Brennen Kinch wrote:
no I’m using the full version of NVDA not any snapshots also it looks like I am in the full webpage when I’m doing this so I’m not sure what’s going on and it seems to be happening with all web browsers as well
On Jun 2, 2018, at 5:06 PM, Brennen Kinch <brennenkinch@gmail.com> wrote:

hi has anyone had any trouble with using brows mode in latest versions of NVDA
particularly with using the shortcut keys in brows mode for example when I press the H key for headings it says no checkboxes no edit box no link but it doesn’t say anything about headings
I have tried uninstalling and reinstalling NVDA am resetting my configurations of no luck can anyone please help me

Sent from my iPhone


Join nvda@nvda.groups.io to automatically receive all group messages.