Re: browse mode


Brennen Kinch
 

well let me see if I can try to answer all these at once I am running a standard version of NVDA I don’t know what you mean about accessibility settings for Internet not sure exactly what that means I’ve tried this with all browsers with the same result so edge internet explore and if I checked the air logs I’m not sure I would know what I’m looking for chrome

On Jun 3, 2018, at 8:56 PM, Jackie <abletec@gmail.com> wrote:

Which would essentially leave him on the net exposed to every piece of
malware known to hackerdom. I'm thinking perhaps not?

Brennen, there is an awful lot you don't tell us, ie, what version of
Windows you're using, what browser you're using, whether you've
optimized your computer for use by blind individuals, including
browser accessibility settings, and whether or not your version of
NVDA is portable or a standard installation.

I would suggest also viewing your event logs under control panel >
administrative tools, both in terms of systems & application logs as
well as your NVDA log to see if any errors are shown.

On 6/3/18, Sam Taylor <samtaylor9@me.com> wrote:
This comes from a forum so has no guarantee:

Hi,

You could just stop all the Sophos services if you're a local admin.

The following command would do it:

wmic service where "caption like '%Sophos%'" call stopservice

Note: Change stopservice to startservice to start them back up.


On 4 Jun 2018, at 10:00, Brennen Kinch <brennenkinch@gmail.com> wrote:

how do i disabel it


On Jun 3, 2018, at 7:59 PM, Sam Taylor <samtaylor9@me.com> wrote:

That may well be the problem. You may like to try an alternative or
temporarily disable it, seeing if the problem is eleviated.


On 4 Jun 2018, at 09:56, Brennen Kinch <brennenkinch@gmail.com> wrote:

I am running sophos antivirus


On Jun 3, 2018, at 7:50 PM, Sam Taylor <samtaylor9@me.com> wrote:

Are you running HitMan Alert or a Sofos Antivirus professional product?
These can play havoc with keyboard mappings and NVDA.


On 4 Jun 2018, at 09:48, Brennen Kinch <brennenkinch@gmail.com>
wrote:

yah sorry i don’t do so well talking about problems through email but
yes the problem occurs with every shortcut key in brows mode and it
seems to do just about every other action but the action it supposed
to do


On Jun 3, 2018, at 7:33 PM, Gene <gsasner@ripco.com> wrote:

The symptoms described don't match the problem. Here is the original
description:

when I press the H key for headings it says no checkboxes no edit box
no link but it doesn’t say anything about headings
Nothing was stated about web pages not being able to be read.
Nothing was said about any occurrence of the word "unknown" being
spoken.

I have never seen this description of symptoms associated with the
problem the corrective procedure is supposed to correct. I see no
reason to perform this corrective procedure until there is some
indication that the problem has any of the symptoms associated with
the problem this procedure is supposed to fix.
Gene
----- Original Message -----

From: Gene New Zealand
Sent: Sunday, June 03, 2018 5:45 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] browse mode

the tool Brian is refering to if it is the same bug i think it might
be
grab a copy of nvda 2018.2 rc2 and download it and install it to your

computer. Then while nvda is running use the nvda key + letter N to
go
into the preferences of nvda then go to tools a sub menu will come
off
it then locate the following menu called Run COM Registration Fixing

tool... then press the enter key.

I am not sure after that but after the process should register any
broken dlls that nvda needs to use.

let us know if it does the trick.

By the way after you press the enter key on it the menu e pointed you

towards i am not sure if there are any thing or screen after that to
follow.

Gene nz

On 6/3/2018 9:30 PM, Brian's Mail list account via Groups.Io wrote:
If you can run the latest master, and the problem is what I think
is
being suspected, then it has a tool that attempts to fix such
problems
in windows installations.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Brennen Kinch"
<brennenkinch@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Sunday, June 03, 2018 1:51 AM
Subject: Re: [nvda] browse mode


can I Skype with Eugene so we can work out some of those things I’m

not sure I could write them all down in the email
On Jun 2, 2018, at 8:49 PM, Gene New Zealand
<hurrikennyandopo@outlook.co.nz> wrote:

hi


Out of curiosity do you hear sounds or hear browse mode and focus
mode
when you go between those modes?


if it is the sound one i think you hear a letter sound and when
you are
out of focus mode you hear another sound.


if you want to hear them spoken have a look under the browse mode
settings and uncheck the following box called Audio indication of
focus
and browse modes

then save your settings.


If you tab a couple of times do you hear unknown or pane?


Do you also hear it under say the running applications part on
windows
and it is not speaking the icons down there and some other stuff
like
that?


By the way which version of nvda are you running? did you download
the
latest nvda 2018.2 rc2 version if so there is a tool in this
version of
nvda that might fix it.


If you are not really getting that stuff then we can sus some
thing else
out and maybe narrow it a little.


Gene nz



On 6/3/2018 11:50 AM, Brennen Kinch wrote:
no I’m using the full version of NVDA not any snapshots also it
looks like I am in the full webpage when I’m doing this so I’m
not
sure what’s going on and it seems to be happening with all web
browsers as well
On Jun 2, 2018, at 5:06 PM, Brennen Kinch
<brennenkinch@gmail.com>
wrote:

hi has anyone had any trouble with using brows mode in latest
versions of NVDA
particularly with using the shortcut keys in brows mode for
example
when I press the H key for headings it says no checkboxes no
edit
box no link but it doesn’t say anything about headings
I have tried uninstalling and reinstalling NVDA am resetting my

configurations of no luck can anyone please help me

Sent from my iPhone









--
Remember! Friends Help Friends Be Cybersafe
Jackie McBride
Helping Cybercrime Victims 1 Person at a Time
https://brighter-vision.com


Join nvda@nvda.groups.io to automatically receive all group messages.