Re: browse mode


Brennen Kinch
 

OK I’ll download it it’s in the browser in the web browser every time I hit one of the buttons instead of saying what it’s for but usually says like no checkboxes no frames instead of the element it’s actually fore

On Jun 3, 2018, at 9:27 PM, Gene New Zealand <hurrikennyandopo@outlook.co.nz> wrote:

Hi


You can obtain a copy of 2018.2 rc2 from the following link at
https://www.nvaccess.org/post/nvda-2018-2rc2-released/

Just reading back over what the other Gene had said you did not mention
unknown or pane when in the browsers or down in the running applications
area etc. The tool in that RC version wouldive in most fixed that problem.


Reading back it said no check boxes etc that sounded like you were in
browse mode. Was this in the browser? or some other program?


From what sam said it sounds like it could be a possibility with your
anti virus raining problems there.


Gene nz

.


On 6/4/2018 11:07 AM, Brennen Kinch wrote:
how do i find the rc versions
On Jun 3, 2018, at 6:45 PM, Gene New Zealand <hurrikennyandopo@outlook.co.nz> wrote:

the tool Brian is refering to if it is the same bug i think it might be
grab a copy of nvda 2018.2 rc2 and download it and install it to your
computer. Then while nvda is running use the nvda key + letter N to go
into the preferences of nvda then go to tools a sub menu will come off
it then locate the following menu called Run COM Registration Fixing
tool... then press the enter key.

I am not sure after that but after the process should register any
broken dlls that nvda needs to use.

let us know if it does the trick.

By the way after you press the enter key on it the menu e pointed you
towards i am not sure if there are any thing or screen after that to follow.

Gene nz

On 6/3/2018 9:30 PM, Brian's Mail list account via Groups.Io wrote:
If you can run the latest master, and the problem is what I think is
being suspected, then it has a tool that attempts to fix such problems
in windows installations.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Brennen Kinch"
<brennenkinch@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Sunday, June 03, 2018 1:51 AM
Subject: Re: [nvda] browse mode


can I Skype with Eugene so we can work out some of those things I’m
not sure I could write them all down in the email
On Jun 2, 2018, at 8:49 PM, Gene New Zealand
<hurrikennyandopo@outlook.co.nz> wrote:

hi


Out of curiosity do you hear sounds or hear browse mode and focus mode
when you go between those modes?


if it is the sound one i think you hear a letter sound and when you are
out of focus mode you hear another sound.


if you want to hear them spoken have a look under the browse mode
settings and uncheck the following box called Audio indication of focus
and browse modes

then save your settings.


If you tab a couple of times do you hear unknown or pane?


Do you also hear it under say the running applications part on windows
and it is not speaking the icons down there and some other stuff like
that?


By the way which version of nvda are you running? did you download the
latest nvda 2018.2 rc2 version if so there is a tool in this version of
nvda that might fix it.


If you are not really getting that stuff then we can sus some thing else
out and maybe narrow it a little.


Gene nz



On 6/3/2018 11:50 AM, Brennen Kinch wrote:
no I’m using the full version of NVDA not any snapshots also it
looks like I am in the full webpage when I’m doing this so I’m not
sure what’s going on and it seems to be happening with all web
browsers as well
On Jun 2, 2018, at 5:06 PM, Brennen Kinch <brennenkinch@gmail.com>
wrote:

hi has anyone had any trouble with using brows mode in latest
versions of NVDA
particularly with using the shortcut keys in brows mode for example
when I press the H key for headings it says no checkboxes no edit
box no link but it doesn’t say anything about headings
I have tried uninstalling and reinstalling NVDA am resetting my
configurations of no luck can anyone please help me

Sent from my iPhone







Join nvda@nvda.groups.io to automatically receive all group messages.