Re: Java Access Bridge issue with Oracle's SQL Developer 4.0 and NVDA 2018.1.1


Walker, Michael E
 

Brian - according to Chris, you need JAB 32-bit, as NVDA is apparently a 32-bit app.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Brian's Mail list account via Groups.Io
Sent: Monday, June 4, 2018 2:38 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Java Access Bridge issue with Oracle's SQL Developer 4.0 and NVDA 2018.1.1

Don't you need both versions these days?
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Walker, Michael E" <michael.e.walker3@...>
To: <nvda@nvda.groups.io>
Sent: Monday, June 04, 2018 5:18 PM
Subject: Re: [nvda] Java Access Bridge issue with Oracle's SQL Developer 4.0 and NVDA 2018.1.1


Hi Chris,

How can I tell which version of JAB NVDA is using?

It looks like Oracle's SQL Developer 4.0 is using JDK 1.7.0_67 64-bit, judging by going to C:\Program Files\jdk1.7.0_67\bin. I see a file in that bin directory called jabswitch.exe.

Thanks,
Mike

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Chris Mullins
Sent: Monday, June 4, 2018 11:12 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Java Access Bridge issue with Oracle's SQL Developer 4.0 and NVDA 2018.1.1

Hi Michael
Is the 32-bit JAB installed and being used by NVDA?
Is NVDA not working at all with your software or is it working but not very well?

Cheers
Chris

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Walker, Michael E
Sent: 4 June 2018 16:42
To: nvda@groups.io
Subject: [nvda] Java Access Bridge issue with Oracle's SQL Developer 4.0 and NVDA 2018.1.1

Hello,

I need to be able to get Oracle's SQL Developer 4.0 to work, for my job, and its work assignment. Is there an NVDA add-on for NVDA 2018.1.1 on Windows 10, that will enhance NVDA's performance with Java Access Bridge? I am on Windows 10.

Thank you,
Mike

Join nvda@nvda.groups.io to automatically receive all group messages.