Re: IMPORTANT, quick responses required: any add-ons that are still not prepared for wxPython 4 besides Remote Support add-on?


 

can I get the link to your youtube va pod casts, and also the site or u could dropbox me the add on?

thanks

Hank



On 6/27/2018 10:18 PM, Sarah k Alawami wrote:
I'm actually using an add on for sounds I think it's the obj pack, it's not on the official site though as I don't care for that one. Those that listen to my youtube vodcasts will know what I'm talkinb about when you listen to my nvda.

Thanks for the warning and here's hoping  that remote will be updated soon.

On Jun 27, 2018, at 12:57 PM, Joseph Lee <joseph.lee22590@...> wrote:

Hi,
I'd ask let's ask Code Factory unless someone else is working on this add-on besides the company that used to sell this one in the past.
Regarding forward compatibility: we're not talking about Python 2 to 3 yet; we're talking about wxPython 4. In a way, this is smaller in scope than moving the entire NVDA screen reader source code to Python 3, which requires a lot of investment, testing, planning, and outreach.
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of David Mehler
Sent: Wednesday, June 27, 2018 12:47 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] IMPORTANT, quick responses required: any add-ons that are still not prepared for wxPython 4 besides Remote Support add-on?

Hello,

Are the Nuance Vocalizer addons forward compatible? I'm using the vocalizer not the expressive one, the first one and I'm hoping they will still work.

Thanks.
Dave.


On 6/27/18, Noelia Ruiz <nrm1977@...> wrote:
Dear fellows, thanks for reporting these bugs. As always, I try to 
make add-ons compatible with master versions of NVDA, not with next 
snapshots, since Next can contain bledge code and may not be included 
in stable versions of NVDA. I take care of differences betweeen master 
and next periodically, trying to track important changes in NVDA code 
to do my best in add-ons maintainance. So, I will address this when 
these bugs affect to master versions of NVDA.
I am grateful for your reporting now. Thanks a lot.

Enviado desde mi iPhone

El 27 jun 2018, a las 17:46, Kostadin Kolev <k.kolev1985@...>
escribió:

Hello Lukasz,
Yes, the issue is the same. I'll put a comment on the bug with a log 
file for reference.
______
Best wishes,
Kostadin Kolev


На 27.6.2018 г. в 12:27, Lukasz Golonka написа:
Hi Kostadin,
I've recently opened https://github.com/nvdaes/emoticons/issues/11
I'm not sure if it is caused by wxPython 4 or not, but if it is and 
you are experiencing the same problem you may want to commend on this issue.
Lukasz

On Wed, 27 Jun 2018 11:30:24 +0300
"Kostadin Kolev" <k.kolev1985@...> wrote:

Hello Joseph,

The add-ons I have seam to work OK under wxPython 4, except for 
Remote Access about which you already know. I have the following add-ons:

- Emoticons v7.0
- fakeClipboardAnouncement v1.0
- GoldWave v18.03
- Enhancement on poedit Access v3.3
- Remote Access v2.1
- RHVoice - a Russian speech synthesizer v0.2.161
- Say Product Name and Version v1.0.2012060901
- SpeechPlayer in Espeak v0.3
- sysTrayList v2.3
- Virtual Review v2.2
- Windows 10 App Essentials v20180626-dev I have a non-critical 
problem with the Emoticons add-on in relation to the emoticon 
selection insertion dialog, but I don't know if it is related to 
wxPython 4 or not. I can describe it in another message, if you 
wish.

______
Best wishes,
Kostadin Kolev

?? 27.6.2018 ?. ? 9:47, Joseph Lee ??????:

Dear NVDA community,

The following is rated













-- 
check out my song on youtube
https://youtu.be/YeWgx2LRu7Y

Join nvda@nvda.groups.io to automatically receive all group messages.