Re: I've had it with Firefox


Jonathan COHN
 

One thing i have noticed is when a developer uses off screen text with a background image associated link infirefox then NVDA usually cannot click it.


From: nvda@nvda.groups.io <nvda@nvda.groups.io> on behalf of The Wolf <hank.smith966@...>
Sent: Saturday, July 7, 2018 6:25:37 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] I've had it with Firefox
 

one thing that I did not like about water fox and I don't know if it is water fox or my machine or something that I am doing wrong but I would select a folder to put my book marks in and it would revert to the default is

it does not save my choice eg

lets say I want to put something in the book marks called other book marks

I would go to add the site to favorites I would then tab and select other book marks and then add the site to the folder
when I wold go do do the next site it would revert to what ever the default book mark folder that it uses
so I am unable to tell it to put book makrs in to a spasific folder where firefox if I tell it to use other book marks for my favorites then it would all ways put the sites in to that folder until I go and change it where water fox refuses to save the settings
Hank
On 7/7/2018 3:17 PM, Lino Morales wrote:

I’m the one who started this tread weeks ago and for the record NVDA is the reason why I posted what I did. I am successfully still uing Waterfox.

 

Sent from Mail for Windows 10

 


From: nvda@nvda.groups.io <nvda@nvda.groups.io> on behalf of Gene <gsasner@...>
Sent: Saturday, July 7, 2018 6:00:53 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] I've had it with Firefox
 
I'm not sure and since the thread now includes NVDA, I answered in another message concerning NVDA as well.  If the suggestions I made don't work, I'm not sure if I have other suggestions but since the topic has been broadened, my next answer is now on topic.
 
Gene
----- Original Message -----
Sent: Saturday, July 07, 2018 4:56 PM
Subject: Re: [nvda] I've had it with Firefox

Gene, how in Thunderbird would I extract your personal e-mail address from your post to the list?


Seeing I was mainly discussing JAWS, not NVDA, I boobooed. I didn't read the e-mail headers correctly, and thought this was on a totally different list which sometimes discussez JFW. I consider my message further to be off topic for this list.


I'd like however to try your suggestion, and if it doesn't work, e-mail you privately so we can keep trouble shooting... that is... of course, if you're OK with that.


Alas, thank you for your help.


Chris.



On 07/07/2018 05:53 PM, Gene wrote:
With JAWS and not with NVDA?  Maybe you should use NVDA with Firefox for a time and JAWS with it only if necessary for some reason. 
 
Also, your problem may be that JAWS isn't lining up what is in the buffer with the actual control you want to work with.  Try the following:
Press the left mouse button instead of enter.  Don't route anything or change to any other cursor than the virtual PC cursor.  Just press the left mouse button instead of enter.
 
I have one or two other suggestions that might help but if this one solves the problem, trying the others won't be necessary.
 
Gene
----- Original Message -----
Sent: Saturday, July 07, 2018 4:47 PM
Subject: Re: [nvda] I've had it with Firefox

I'm coming in on this thread extremely extremely late, so forgive me if
this's been already mentioned. I have managed to get so much mail in my
inbox these last few days of abscence, that I can't possibly go through
everything quickly.

One thing with JAWS 2018 and the latest build of Firefox 61 that I'm
seeing is an issue where you'll be on something which is clickable like
a link, or a dropdown, or something of sort. You either hit enter, or
space bar, and the stupid dad blamed thing either won't do anything at
all, or more 9 times out of 10, it will jump me focused on to my
taskbar. In fact, one time, I hit enter on a link, not even a mailto:
link, and the stupid thing opened my Windows 10 Mail app.

Excuse my language, but, what the hell!

Absolutely this didn't used to happen, and honestly, I can't remember
when it started. Ever since Firefox decided to go Quantom, things have
just totally totally gone down hill with it. I get that VFO is doing
their best with what they have to fix things, which I appreciate. In
their defense, I get totally that they're trying, but I wonder how much
of this is really VFO breaking things, vs. how much is Mozilla breaking
things. I'm inclined to think more the ladder.

I'm admittedly not the biggest fan of Chrome on the Windows platform,
maybe on Android, and on the mac, but not Windows. I'm not totally sure
why, but yeah... It's not something I can put my finger on. I just don't
care for it.

Anyway, I'd be curious if any of you all have seen this behavior as
well. I'm told that supposedly, I'm not the only one experiencing this.

Chris.




-- 
check out my song on youtube
https://youtu.be/YeWgx2LRu7Y

Join nvda@nvda.groups.io to automatically receive all group messages.