Re: Wegbsites Crashing My Screenreader


Matt Turner
 

I'm having

said problem as well, in chrome.
Its like speech lags, restart NVDA, works fine for awhile, then back to lag.
Its like, press down erro, then 2 seconds later, speech gets to wear I am.
I've had this laptop  for 7 years.
Windows 8.1, 64 bit, 4gigs of ram.

On 7/15/2018 5:07 AM, Shaun Everiss wrote:
I have issues on some sites like this and its probably the site.




On 7/15/2018 8:30 PM, Brian's Mail list account via Groups.Io wrote:
On the face of it it sounds like all browsers are reacting to some issue on the machine itself to me, but as has been said we would need more info to be able to say what that might be. Sadly often when something goes bad in Windows its very hard to figure it out.
This is why so many people suggest a complete reinstall, but lets not give up yet. maybe somebody will recognise the symptoms.
I'm assuming that the normal functions like browse and focus mode work in the browsers you use normally?
It might also be interesting to know if you have an anti virus other then Microsoft's own.

When you say Chrome does not work. is this work at all or does it just not read pages?
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Ibrahim Ajayi" <kobisko@gmail.com>
To: <nvda@groups.io>
Sent: Sunday, July 15, 2018 2:00 AM
Subject: [nvda] Wegbsites Crashing My Screenreader


Hi good people:
I'm having a very unusual problem with my PC.  When I am on some
websites, the sites simply crash my screen reader, making it
impossible to browse.  I have to relaunch the screenreader all over
again.  It happens with JAWS and NVDA on my system.  With NVDA
sometimes when it happens, I have to shut down the computer outright.
Has anyone ever experienced this problem.  What might be the cause.
I don't have this problem when I am offline doing some other work on
the computer.  But when I am on the internet, it is a problem. It
happens on the two browsers I use, internet explorer and firefox.
Google chrome is not working on my PC.  I don't understand why this is
the case.  I have installed and re-installed it several times.
Can anyone think of a cause and a possible solution.
Kind regards.
From Ibrahim.






Join nvda@nvda.groups.io to automatically receive all group messages.