Re: Offline due to computer failure


Brian's Mail list account <bglists@...>
 

Yes well, Its my first ssd, and I'm suspicious of the new. The machine was only built in 2015, so a battery? Must be a pretty duff battery I have some old xp machines with batteries 10 years old. Cold, no it wasover 30 degrees c here yesterday.
My feeling is a corrupt disc rather than a dead one but we shall see. I'm on this old XP machine with an older copy of nvda Been going since 2007.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
This message sent from a Windows XP machine!

----- Original Message -----
From: "Gene New Zealand" <hurrikennyandopo@outlook.co.nz>
To: <nvda@nvda.groups.io>
Sent: Friday, August 03, 2018 10:11 PM
Subject: Re: [nvda] Offline due to computer failure


Hi Bria


It can usually be any thing with a computer usually it is the battery in
the computer that has gone flat and is usually a cr 2032 battery. The
old one if that would need to be removed and the new one put in and then
the sighted person to go into the cmos and set the time etc


You really need to see what the message is. the other thing that usually
might cause it some times it is pretty cold in the room. I have only had
one hard drive die on me on a computer in 30 years and they are used
every day.


Gene nz



On 8/4/2018 3:33 AM, Brian's Mail list account via Groups.Io wrote:
I do not know if its the hot weather here, or what but my main pc has
stopped booting, so depending on what a sighted person can deduce, I
might
be out of circulation for a short or longer time. Obviously, since
it has
an ssd and if that has gone, although I have backups, the
configuration of
lots of software is a major task to undertake.
If in the end it is decided to reformat I cannot use the backups
either so
that is going to take even longer to rebuild the files.

Basically, this morning I was told an update to an add on was
available and I allowed it to proceed, but when the nvda rebooted the
computer totally locked up.
On starting with the button, it continuously prompts for boot media,
but does not provide a way to enter it. On chatting to the firm that
built it they suggest the bios might be corrupt and I should keep
hitting delete and then set the proper option. which really is not an
option without sighted help.
If this is what it is, it could be the battery, I suppose or it might
be corrupt windows, I have a rescue disc and backups from Sunday last,
but if its a total mess than I have a major job of rebuilding a very
complex lot of software. I'll see you all in the spring!


Brian


bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
This message sent from a Windows XP machine!




Join nvda@nvda.groups.io to automatically receive all group messages.