Re: thunderbird 60.0


Casey <cwollner@...>
 

Hi can I install this version of Thunderbird over the version 54 that I currently have?

Or is it better to uninstall the version that I am currently using and then install the newer version of Thunderbird?

On 8/6/2018 11:27 PM, mcLeod stinnett wrote:
--

Casey

Join nvda@nvda.groups.io to automatically receive all group messages.