Re: Accessibility check request


Tyler Spivey
 

Yep. What browser are you using, and what template?
I assume you can see this on the main homepage, without creating a
character?

On 8/8/2018 2:32 PM, Rayn Darren wrote:
Hmmmm, the setting is not checked. Any other suggestions?

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Tyler Spivey
Sent: Wednesday, August 8, 2018 1:57 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

Go to NVDA, Preferences, Settings, Browse Mode, and uncheck Include
layout tables.

On 8/8/2018 1:31 PM, Rayn Darren wrote:
Hi group,



I’ve run across a problem and I can’t quite figure out if it’s just me
or happens to others. I was on my website, www.dragonsofmyth.com
<http://www.dragonsofmyth.com> and found NVDA reading “table”, “table
with 1 row and one column”, “table with 3 rows” over and over again,
then reading the text on the page. This only happens on specific
templates for the site. I know for a fact that there are no tables on
the page as I made the site. This is a new problem, that I only noticed
yesterday. The only thing I can think of is NVDA is picking up the
images that are used to visually delineate between columns and is
recognizing them as “tables”. I would really appreciate it if someone,
or several someone’s could confirm this? I’m hesitant to alter anything
at the moment, as if it’s just me, I’ll deal with it 😊.



Thanks so much,

Rayn







Join nvda@nvda.groups.io to automatically receive all group messages.