Re: [nvda-addons] Ping Joseph.


 

Hi,
I'm thinking the add-on update state file used by this add-on might have
become corrupt. I'll try my best to come up with a fix as part of the next
release.
Cheers,
Joseph

-----Original Message-----
From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io>
On Behalf Of Brian's Mail list account via Groups.Io
Sent: Monday, August 13, 2018 1:40 AM
To: nvda-addons@nvda-addons.groups.io; nvda@groups.io
Subject: [nvda-addons] Ping Joseph.

Hi a number of people on the nvda list myself included have had problems
with putting the add on updater on installed copies of the latest beta of
nvda. The eof error happens and its as if the add on is not there.
However I just set up a portable version of the same snap and it installs
there with no issues, likewise on portable versions of alpha and the stable
release of nvda.
Is there something different about an installed copy, or do we all have
some kind of corruption that causes this effect. I've tried changing add ons
around but the effect remains the same, so I'm reasonably sure its not an
add on that is causing the issue, as now my alpha portable and the beta
installed have exactly the same add ons and versions but the installed beta
still has the error at start up or install and is thus not working.

Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

Join nvda@nvda.groups.io to automatically receive all group messages.