Re: I am having to refresh the buffer a lot more than usual


Rui Fontes
 

Using Windows 10 1803, last Alpha version of NVDA, no problems with Edge, Chrome or Firefox...

Rui


Às 00:04 de 24/08/2018, David Moore escreveu:

Hi Brian and all!
I have had a lot of problems with NVDA and Google Chrome and Firefox lately. I have the latest Alpha build, and I can hardly use NVDA in Edge, anymore, Firefox is very slow, and I have to keep refreshing the buffer in Chrome as well. I have to do that, probably every two minutes or so, and sometimes, I have to reload the page. I never had any of this trouble with NVDA on the web until the last couple of weeks.
I am concerned.
I hope some others can speak up and say how their web experience is on their browser.
Thanks a lot for bringing this up!
David Moore
Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10
*From: *Brian's Mail list account via Groups.Io <mailto:bglists=blueyonder.co.uk@groups.io>
*Sent: *Thursday, August 23, 2018 4:35 AM
*To: *nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject: *Re: [nvda] I am having to refresh the buffer a lot more than usual
Google have changed their interface in the last week or so. I find Waterfox
works but firefox sometimes misses the updated page data with nvda unless it
is refreshed. Whether this is a quirk of the browser or nvda I really do not
know.
Brian
bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Governor staten" <govsta@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Thursday, August 23, 2018 7:10 AM
Subject: [nvda] I am having to refresh the buffer a lot more than usual

> Hello listers. I am using Firefox 61.0.2, along with the most recent NVDA

> alpha release. I'll do my best to describe what is going on, as I see it.

>

>

>

> I'll go to www.google.com <http://www.google.com> , and do a search. I

> expect that any results will show up after pressing enter when typing of

> my

> query is complete. Sometimes, this will happen. Other times, I see no

> headings. However, when I press nvda+f5, everything shows as expected.

> I'll

> work to isolate this more specifically. Has anyone else had any issues

> such

> as this?

>

>

>

>

>

Join nvda@nvda.groups.io to automatically receive all group messages.