Re: Remote Add-on issue


 

Have you read the topic:   Advisory... once again (and one last time): NVDA Remote 2.1 (without patch) is incompatible with NVDA 2018.3 and future releases ?

Not knowing what release or releases of NVDA are at play it's difficult to give any specific advice.
--

Brian - Windows 10 Home, 64-Bit, Version 1803, Build 17134  

    The psychology of adultery has been falsified by conventional morals, which assume, in monogamous countries, that attraction to one person cannot co-exist with a serious affection for another.  Everybody knows that this is untrue. . .

           ~ Bertrand Russell

 

 

Join nvda@nvda.groups.io to automatically receive all group messages.