Re: Urgent! Rolling back an update or obtaining the older installation file?


Quentin Christensen
 

Hi Ann,

As others have suggested, if you are using a 32-bit version of Firefox on a 64-bit version of Windows, that could be the problem, in which case the solution is to use the 64-bit version of Firefox.

The other thing is to make sure you have restarted the computer since installing NVDA, as restarting fixes a lot of issues like this we see when people have updated but not yet restarted.

Also, if you restart NVDA with add-ons disabled (NVDA+Q then down arrow to that option and enter) it might indicate whether the issue is in NVDA or an add-on.  It is also worth checking to see if there are new versions of any of your add-ons.

Finally, if you could send me a copy of your log, I can have a look and try and ascertain what the issue is so we can fix it.

Kind regards

Quentin.



On Wed, Sep 19, 2018 at 1:52 AM ann <tate886@...> wrote:
-Hi folks,


This is the first time I have been utterly disappointed with an NVDA
update. Is there a way to roll back an NVDA update to the earlier
version? I cannot use Firefox at all with the newest NVDA, and this is
totally unacceptable.  It won't even work with Internet Explorer. I
thought I Had an old version of the screen reader installed saved, but
apparently not or I have lost it with my recent computer troubles.


In fact, if someone could send me the install file for 2018.2, I'd
appreciate it, since it appears I can no longer browse the internet at
all. With neither of my browsers working with this new version, I can't
even download chrome.


Thanks,

~Ann






--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 

Join nvda@nvda.groups.io to automatically receive all group messages.