Re: Can not reinstall NVDA after installing Code Factory Voices


JM Casey <crystallogic@...>
 

Hey.

I don't have the Code Factory voices, and maybe this is a silly thought, but
I figured I'd say it anyway. Whenever I install NVDA on my Windows 10
machine, I get the User Account Control prompt during the instalation. This
happens and the system waits for a response from me, but the install
progress alert keeps beeping while this is going on. As a result, I have
occasionally forgotten about this and thought that the install had hanged,
when it was only waiting for me to press alt-y. Could this be what's
happening to you?

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Dave
Sent: September 20, 2018 9:59 AM
To: nvda@groups.io
Subject: [nvda] Can not reinstall NVDA after installing Code Factory Voices

Hello,

Am New to the List, and have a couple of Questions that will be covered in
this, and another post.

I am having problems reinstalling NVDA to a Win 7 64 bit System.

It was installed and working fine. Then I purchased the Code Factory
Voices, and this is when I started to have issues.

I installed the Code Factory voices, and inserted the Authorization Key, so
the Voices would work correctly.

However, when ever I started up NVDA, it would start, but I would always
receive a Code Factory Message telling me that the 30 Day Demo of the voices
has Expired, and that I would need to purchase the Code Factory voices if I
wanted to use them.

I had already purchased them, installed them, and installed the
Authorization key. And when I Clicked on the OK to make the message go
away, NVDA and the Selected Code Factory Voice would work as it should.

Well, I wanted to clean up the false warning message, so I thought of
re-installing the Authorization key. This hade no effect on the problem.

I then thought uninstalling NVDA and Code Factory and then reinstalling
would fix the problem.

So, NVDA was uninstalled, and I was not able to find an uninstall for the
Code Factory voices.

I attempted to reinstall the latest NVDA program, and I get to the License
agreement screen. I agree, and when the install goes to the next screen,
the System begins Beeping about one Beep per second.

I have left the NVDA install running, and Beeping for up to 40 minutes with
no change, and there was No install.

Does anyone know how to remove all vestiges of NVDA and of the Code Factory
Voices?

Hope so, because I now have one System that will not allow me to install
NVDA.

Thanks for any reply,

Dave

Join nvda@nvda.groups.io to automatically receive all group messages.