Re: Can not reinstall NVDA after installing Code Factory Voices


Gene
 

You can get the Eloquence SAPI 5 program.  I'm not sure which Eloquence the person is having problems with.  Also, note that the problem doesn't keep it from running.  You just have to activate the ok button and another list member said you can have the problem solved by contacting the seller of the product, it is a problem with how the feature works that checks to see if it is licensed when you run it.  If this problem is occurring with the Eloquence SAPI 5 version, it doesn't stop the program from being used.  Don't purchase the Add On that combines Eloquence and another synthesizer if you want to use Eloquence.  It has a lot of artifacts in the Eloquence it provides.  You can try both the SAPI 5 program and the add on I advise against getting as demos so you can decide for yourself and to make sure that whatever you want to get runs well on your machine.
 
Gene

----- Original Message -----
From: JM Casey
Sent: Thursday, September 20, 2018 1:05 PM
Subject: Re: [nvda] Can not reinstall NVDA after installing Code Factory Voices

Ah well, 'twas worth a shot.

I'm  still trying to find a software synth with that I really like with
NVDA. I get the sense from this list that a lot of people have had issues
with Code Factory voices. I'd kind of like to get Eloquence on here so, it's
too bad.



-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Dave
Sent: September 20, 2018 1:58 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Can not reinstall NVDA after installing Code Factory
Voices

Hello,

A Good Suggestion, although, I already thought of this one, and did attempt
to give the System a Yes, in order for the UAC to allow the NVDA Install to
continue.; 

Unfortunately, the System just kept Beeping. 


but, thanks for your response,

Dave









Join nvda@nvda.groups.io to automatically receive all group messages.