Windows 10 App Essentials on Windows 10Ver1703 (64-bit) build 15063.296


 

Hi List,


I would like to install Win10 App Essentials on a school computer, however I got an error saying that my version is out of date. Can I get the latest version that supports the version of Windows 10 that I'm running? Is it even worth it to install the add-on with such an outdated version?


Thanks,


Noah

Join nvda@nvda.groups.io to automatically receive all group messages.